Design Your Sales Funnel Steps

  1. Home
  2. Docs
  3. Sales Funnels for Courses
  4. WPFunnels + LearnDash without WooCommerce
  5. Minimum Requirements (WPFunnels + LearnDash without WooCommerce)

Minimum Requirements (WPFunnels + LearnDash without WooCommerce)

Following are the Basic Requirements to create a Sales Funnel for LearnDash courses:

  • WPFunnels (version 2.4.0 or above)
  • WPFunnels Pro (version 1.6.0 or above)
  • LearnDash (version 4.0.2 or above)
  • LearnDash Stripe Addon (version 1.9.2 or above)

Now that you have all the basic requirements set up, let’s create a Sales Funnel for your LearnDash course.

Was this article helpful to you? Yes No

How can we help?